Minnesota Scenario Paintball Forums  

Home Who's Online Today's Posts Mark Forums Read
Go Back   Minnesota Scenario Paintball Forums > General Scenario Paintball > Tech Questions

Tech Questions Players and help eachother out with tech question for their paintball gear.

Reply
 
Thread Tools Display Modes
Old 01-19-2014, 07:21 PM   #1
Brick
Senior Member
 
Brick's Avatar
 
Join Date: Apr 2011
Location: Belle Plaine, MN
Posts: 221
Default cocker tech help

I picked up a 97 cocker with full PPS pneumatics a while ago for cheap.

The reg leaked like mad, so I threw my old Evil Detonator reg on it (which I dont know much about) Now my reg holds air, and the marker will cycle, but I have a wicked leak out of the front of the 3-way. When I put my finger on the front of the 3-way the sled slides back like Im holding the trigger down, but not ennough cock the marker.

Aside from that leak, the PPS Rock is turned all the way down, it doesnt purge air out if the purge hole, but if I turn it up enough to cycle the marker, it leaks air out of the purge hole.. I dont know if my input pressure from the evil reg has sometbing to do with this. I know Ive seen some nice older cockers at splat tag, so Im hoping someone has some insight.

Where should I start? I really want to.make it work in semi, but if all is lost in the pneus I may just sell them and find a cheap pump kit.

Any help is appreciated.

Thanks
Brick
__________________
Brick is offline   Reply With Quote
Old 01-20-2014, 03:16 PM   #2
Shaman
Senior Member
 
Join Date: Dec 2007
Location: saint paul MN
Posts: 143
Default

Brick,

Some quick suggestions:

Are all the O- rings in great shape?

Have you tried to Adjust the 3 way coupler / timing rod?

Some links that may help you out. (It could be alot of issues )

http://www.pbnation.com/showthread.php?t=3271622
(How people have fixed 3 -way leak issues)

http://cockertech.net/acbasictech
Schematics and such to help with problem solving.
__________________
Shaman is offline   Reply With Quote
Old 01-20-2014, 09:54 PM   #3
Brick
Senior Member
 
Brick's Avatar
 
Join Date: Apr 2011
Location: Belle Plaine, MN
Posts: 221
Default

one of the set screws in the 3 way is missing, i.have it fed with an evil detonator, dunno the output, n its leaking in a few spots.. ill need more air to continue to trouubleshoot.
Brick is offline   Reply With Quote
Old 01-27-2014, 02:28 AM   #4
Flyboy
Senior Member
 
Flyboy's Avatar
 
Join Date: May 2010
Location: Minnesota Rochester
Posts: 164
Default

Have Scottie take a look at it!!
__________________
Flyboy is offline   Reply With Quote
Old 02-02-2014, 08:50 AM   #5
Rogue
Senior Member
 
Rogue's Avatar
 
Join Date: Nov 2007
Location: River Falls, WI
Posts: 282
Default

Or get a pump kit for it....
__________________
Rogue is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:47 PM.


Copyright 2012 Minnesota Scenario Paintball Forum and Message Board